After clicking on field "Username" I see a list of users and the "Password" is automatically filled

To clear the cache in Google Chrome:

 

  • Open Google Chrome browser;
  • In the right upper corner click on the icon , then More tools -> Clear browsing data -> Privacy, (you can replace this step by pressing all at once "Ctrl" + "Shift" + "Delete" on your keyboard);

 

     

  • In a drop-down menu Time range choose a period;
  • Check Passwords and other sing-in dataAutofill form data;
  • Then press Clear data:

 

     

 

To clear the cache in Mozilla Firefox:

 

  • Open Mozilla Firefox browser;
  • In the browser's right upper corner click on the icon Open menu and choose Options;

 

     

 

  • In a new window open section Privacy & Security;
  • Click on the Saved Logins;

 

     

 

  • From the list choose "mail.ee" and press Remove;
  • Then press button Close.

 

     

 

Opera:

 

  • In the menu on the left side click History pictogramm ;
  • In the upper right corner click Clear browsing data ;
  • In the new window in a drop-down menu Time range choose a period;
  • Check Passwords and other sing-in dataAutofill form data;
  • Then press Clear data:

 

     ​

 

Internet Explorer

 

  • In the browser's right upper corner click on the icon Settings  and choose Internet Options:

 

     

 

  • Then Content  and further - Settings:

 

     

 

  • Untick Forms and Searches and User names and passwords on forms and press Оk:

 

     

 

If these actions doesn't solve the problem, it is obligate to clear the cache of the browser!

 

In older versions of Internet explorer go -> Tools -> Internet Options -> Content -> AutoComplete -> Clear Forms

 

     

 

Microsoft Edge:

  • In the upper right corner click the Options icon ;
  • Choose History;

 

     ​​

 

  • Click Clear history;

 

     

 

  • Tick Autofill data and Passwords and click Clear;

 

     ​


If you were unable to find answer for your question, please write to support@mail.ee